* Added new ModestRetrievePicker as a replacement of
[modest] / src / hildon2 / Makefile.am
index f184fd2..f07c819 100644 (file)
@@ -31,6 +31,7 @@ INCLUDES=\
        $(MODEST_WPEDITOR_CFLAGS)           \
        $(MODEST_PLATFORM_CFLAGS)           \
        $(MODEST_TOOLKIT_CFLAGS)           \
+       $(MODEST_PLUGIN_DEFINES)            \
        $(MODEST_ABOOK_CFLAGS)              \
        $(MODEST_HILDON_HELP_CFLAGS)        \
        $(MODEST_LIBCONIC_CFLAGS)           \
@@ -54,7 +55,8 @@ libmodest_ui_la_SOURCES=              \
        modest-easysetup-wizard-dialog.h modest-easysetup-wizard-dialog.c \
        modest-country-picker.h modest-country-picker.c \
        modest-provider-picker.h modest-provider-picker.c \
-       modest-easysetup-servertype-combo-box.h modest-easysetup-servertype-combo-box.c \
+       modest-serversecurity-picker.h modest-serversecurity-picker.c \
+       modest-servertype-picker.h modest-servertype-picker.c \
        modest-icon-names.h           \
        modest-maemo-global-settings-dialog.c \
        modest-maemo-global-settings-dialog.h \
@@ -79,6 +81,8 @@ libmodest_ui_la_SOURCES=              \
        modest-osso-state-saving.c \
        modest-osso-state-saving.h   \
        modest-presets.h modest-presets.c \
+       modest-retrieve-picker.h modest-retrieve-picker.c \
+       modest-secureauth-picker.h modest-secureauth-picker.c \
        modest-selector-picker.h modest-selector-picker.c
 
 if MODEST_USE_DUMMY_ADDRESS_BOOK