* Removed ModestGnomeInfoBar and ModestProgressBarWidget
[modest] / src / widgets / Makefile.am
index 6c8370b..225375d 100644 (file)
@@ -8,6 +8,7 @@ INCLUDES=\
        $(MODEST_HILDON_WIDGETS_CFLAGS) \
        $(MODEST_HILDON_HELP_CFLAGS)    \
        $(MODEST_MOZEMBED_CFLAGS) \
+       $(MODEST_HILDON_NOTIFY_CFLAGS) \
        -I ${top_srcdir}/src/$(MODEST_PLATFORM) \
        -I ${top_srcdir}/src \
        -DPREFIX=\"@prefix@\" \
@@ -62,12 +63,16 @@ libmodest_widgets_la_SOURCES=          \
        modest-gtkhtml-msg-view.h              \
        modest-details-dialog.c        \
        modest-details-dialog.h        \
+       modest-progress-bar.c   \
+       modest-progress-bar.h   \
        modest-recpt-editor.c          \
        modest-recpt-editor.h          \
        modest-recpt-view.c            \
        modest-recpt-view.h            \
        modest-retrieve-combo-box.h    \
        modest-retrieve-combo-box.c    \
+       modest-scroll-area.h          \
+       modest-scroll-area.c          \
        modest-scroll-text.c           \
        modest-scroll-text.h           \
        modest-serversecurity-combo-box.h modest-serversecurity-combo-box.c \
@@ -87,7 +92,7 @@ if BUILD_MOZEMBED
 libmodest_widgets_la_SOURCES+=          \
        modest-mozembed-msg-view.c              \
        modest-mozembed-msg-view.h             \
-       modest-mozembed-mime-part-view.c \
+       modest-mozembed-mime-part-view.cpp \
        modest-mozembed-mime-part-view.h        
 endif