2007-04-20 Murray Cumming <murrayc@murrayc.com>
[modest] / src / widgets / Makefile.am
index cb0ff4e..4e90001 100644 (file)
@@ -31,6 +31,8 @@ libmodest_widgets_la_SOURCES=          \
        modest-header-view-render.c    \
        modest-header-view.c           \
        modest-header-view.h           \
+       modest-limit-retrieve-combo-box.h \
+       modest-limit-retrieve-combo-box.c \
        modest-mail-header-view.c      \
        modest-mail-header-view.h      \
        modest-main-window.h           \
@@ -39,14 +41,25 @@ libmodest_widgets_la_SOURCES=          \
        modest-msg-view-window.h       \
        modest-msg-view.c              \
        modest-msg-view.h              \
+       modest-msg-view-details-dialog.c \
+       modest-msg-view-details-dialog.h \
+       modest-recpt-editor.c          \
+       modest-recpt-editor.h          \
        modest-recpt-view.c            \
        modest-recpt-view.h            \
+       modest-retrieve-combo-box.h \
+       modest-retrieve-combo-box.c \
        modest-scroll-text.c           \
        modest-scroll-text.h           \
+       modest-easysetup-serversecurity-combo-box.h modest-easysetup-serversecurity-combo-box.c \
+       modest-easysetup-secureauth-combo-box.h modest-easysetup-secureauth-combo-box.c \
        modest-tny-stream-gtkhtml.c    \
        modest-tny-stream-gtkhtml.h    \
+       modest-validating-entry.h modest-validating-entry.c \
        modest-window.c                \
-       modest-window.h
+       modest-window.h                \
+       modest-window-mgr.h            \
+       modest-window-mgr.c
 
 LDADD = \
        $(MODEST_GSTUFF_LIBS)                           \