* all:
[modest] / src / widgets / Makefile.am
index 8746c7d..c53f67c 100644 (file)
@@ -1,6 +1,6 @@
 #
 # Makefile.am
-# Time-stamp: <2006-11-28 17:32:52 (djcb)>
+# Time-stamp: <2007-01-09 17:54:07 (djcb)>
 
 INCLUDES=\
        $(MODEST_GSTUFF_CFLAGS) \
@@ -9,6 +9,7 @@ INCLUDES=\
        -I ${top_srcdir}/src/$(MODEST_PLATFORM) \
        -I ${top_srcdir}/src \
        -DPREFIX=\"@prefix@\" \
+       -DMODEST_PLATFORM_ID=$(MODEST_PLATFORM_ID) \
        -DPIXMAP_PREFIX=\"${datadir}/pixmaps/modest/\" \
        -Wall
 
@@ -28,7 +29,10 @@ libmodest_widgets_la_SOURCES=   \
        modest-toolbar.c        \
        modest-toolbar.h        \
        modest-combo-box.c      \
-       modest-combo-box.h
+       modest-combo-box.h      \
+       modest-window.h         \
+       modest-main-window.h    \
+       modest-edit-msg-window.h
  
 LDADD = \
        $(MODEST_GSTUFF_LIBS)                           \