* big cleanup:
[modest] / src / widgets / Makefile.am
index 867e961..ed170b5 100644 (file)
@@ -1,6 +1,6 @@
 #
 # Makefile.am
-# Time-stamp: <2007-01-09 17:54:07 (djcb)>
+# Time-stamp: <2007-02-06 17:27:49 (djcb)>
 
 INCLUDES=\
        $(MODEST_GSTUFF_CFLAGS) \
@@ -19,23 +19,25 @@ noinst_LTLIBRARIES=\
 libmodest_widgets_la_SOURCES=       \
        modest-account-view.c       \
        modest-account-view.h       \
+       modest-combo-box.c          \
+       modest-combo-box.h          \
+       modest-msg-edit-window.h    \
+       modest-msg-edit-window-ui.h \
+       modest-msg-view-window.h    \
        modest-folder-view.c        \
        modest-folder-view.h        \
        modest-header-view.c        \
        modest-header-view.h        \
        modest-header-view-priv.h   \
-       modest-tny-stream-gtkhtml.c \
-       modest-tny-stream-gtkhtml.h \
+       modest-header-view-render.c \
+       modest-main-window.h        \
        modest-msg-view.c           \
        modest-msg-view.h           \
-       modest-toolbar.c            \
-       modest-toolbar.h            \
-       modest-combo-box.c          \
-       modest-combo-box.h          \
-       modest-window.h             \
-       modest-main-window.h        \
-       modest-edit-msg-window.h
+       modest-tny-stream-gtkhtml.c \
+       modest-tny-stream-gtkhtml.h \
+       modest-window.c             \
+       modest-window.h             
+
 LDADD = \
        $(MODEST_GSTUFF_LIBS)                           \
        $(MODEST_LIBTINYMAIL_GNOME_DESKTOP_LIBS)        \