Fixes NB#140509, sync() currently viewed folder on send&receive even with auto-updates
[modest] / tests / Makefile.am
index f9b0efb..ac98936 100644 (file)
@@ -12,16 +12,17 @@ TESTS_ENVIRONMENT       = top_builddir=$(top_builddir)  \
                          CK_VERBOSITY=verbose
 
 TESTS                   =                           \
-                        check_folder-xfer           \
                        check_text-utils            \
                        check_modest-conf           \
                        check_update-account        \
+                       check_modest-utils          \
                        check_account-mgr           
 
 noinst_PROGRAMS=                                   \
                        check_folder-xfer           \
                        check_modest-conf           \
                        check_text-utils            \
+                       check_modest-utils          \
                        check_update-account        \
                        check_account-mgr
 
@@ -62,6 +63,10 @@ check_modest_conf_SOURCES=\
        check_modest-conf.c
 check_modest_conf_LDADD = $(objects)
 
+check_modest_utils_SOURCES=\
+       check_modest-utils.c
+check_modest_utils_LDADD = $(objects)
+
 check_text_utils_SOURCES=\
        check_text-utils.c
 check_text_utils_LDADD = $(objects)