2007-04-25 Murray Cumming <murrayc@murrayc.com>
[modest] / tests / dbus_api / Makefile.am
index ee4fe56..37859b0 100644 (file)
@@ -16,12 +16,15 @@ objects=\
         $(MODEST_LIBTINYMAIL_MAEMO_LIBS) \
         ${top_srcdir}/libmodest-dbus-client/libmodest-dbus-client-1.0.la
         
-noinst_PROGRAMS = test_hello test_send_mail
-
-test_hello_SOURCES = test_hello.c
-test_hello_LDADD = $(objects)
+noinst_PROGRAMS = test_send_mail test_mail_to test_open_message
 
 test_send_mail_SOURCES = test_send_mail.c
 test_send_mail_LDADD = $(objects)
 
+test_mail_to_SOURCES = test_mail_to.c
+test_mail_to_LDADD = $(objects)
+
+test_open_message_SOURCES = test_open_message.c
+test_open_message_LDADD = $(objects)
+