Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / hildon-games-wrapper_1.9.4.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Wrappers for D-BUS and other libraries for games"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GNU Lesser General Public License-version 2.1 "
7 SECTION = "misc"
8 DEPENDS = "dbus gconf"
9 PR = "r3"
10
11 SRC_URI = " http://repository.maemo.org/pool/maemo5.0beta/free/h/${PN}/${PN}_${PV}-3+0m5.tar.gz  \
12             file://hildon-games-wrapper/mer-changes.patch;patch=1"
13
14 # A test workaround to fix the "No GNU_HASH"
15 # in elf binary issue            
16 TARGET_CC_ARCH += "${LDFLAGS}"
17
18 do_compile() {
19         oe_runmake PREFIX=${prefix}
20 }
21
22 do_install() {
23         oe_runmake PREFIX=${prefix} DESTDIR=${D} install
24 }
25
26
27 FILES_${PN} += "/usr/games/wrapper/*"