Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / libosso-gsf_1.11.10.4.bb
1 # Copyright (C) 2009 Kirtika B Ruchandani <kirtibr@gmail.com> 
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Patched version of libgsf"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GPL"
7 SECTION = "base"
8 DEPENDS = "glib-2.0 zlib"
9 PR = "r2"
10
11
12 SRC_URI = "http://repository.maemo.org/pool/maemo5.0beta/free/libo/${PN}/${PN}_${PV}-2.tar.gz"
13
14 inherit autotools pkgconfig
15
16 do_configure(){
17     oe_runconf
18 }
19
20 do_stage() {
21         autotools_stage_all
22 }
23
24