Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / python-hildondesktop_0.0.2.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Python binding for set of widgets provided by libhildondesktop"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GNU Lesser General Public License-version 2.1"
7 SECTION = "libs"
8 DEPENDS = "hildon-desktop python python-pygtk"
9 PR = "r0"
10
11 SRC_URI = "file://py-hd/hildon-desktop-python-loader.tar.gz \
12            file://py-hd/debian-changes.patch;patch=1"
13
14 inherit autotools pkgconfig
15
16
17 do_stage(){
18     autotools_stage_all
19 }
20
21 PACKAGES = "${PN} hildon-desktop-python-loader"
22
23 FILES_hildon-desktop-python-loader = "${libdir}/hildon-desktop/loaders/* "
24
25 FILES_${PN} += "${datadir}/pygtk \
26                 ${libdir}/python2.6" 
27