restore support for current stable libtorrent (/w boost::filesystem)
[qtrapids] / src / server / CMakeLists.txt
index 2429ac0..aee8f2e 100644 (file)
@@ -40,6 +40,7 @@ TARGET_LINK_LIBRARIES(qtrapids-server
   ${QT_QTDBUS_LIBRARY}
   ${QT_QTSQL_LIBRARY}
   -ltorrent-rasterbar
+  -lboost_filesystem-mt
 )
 
 ADD_DEPENDENCIES(qtrapids-server dbusapi)