* added maemo icons
[xkcdha] / debian / rules
index 1127c27..55ab9c2 100755 (executable)
@@ -28,7 +28,11 @@ install: build
        dh_installdirs
        cp $(CURDIR)/$(PACKAGE).py $(PREFIX)/usr/lib/hildon-desktop/
        cp $(CURDIR)/$(PACKAGE).desktop $(PREFIX)/usr/share/applications/hildon-home/
+       cp $(CURDIR)/$(PACKAGE).app.desktop $(PREFIX)/usr/share/applications/hildon/$(PACKAGE).desktop
        cp -r $(CURDIR)/icons $(PREFIX)/usr/share/$(PACKAGE)/
+       cp -r $(CURDIR)/maemo-icons/* $(PREFIX)/usr/share/icons/
+       cp -r $(CURDIR)/img $(PREFIX)/usr/share/$(PACKAGE)/
+       dh_link usr/lib/hildon-desktop/$(PACKAGE).py usr/bin/$(PACKAGE)
 
 binary-indep: build install
        dh_testdir