rename kernel-power folder to kernel-bfs.
[kernel-bfs] / kernel-bfs-2.6.28 / debian / kernel-power-flasher.postinst.in
1 #!/bin/sh
2
3 set -e
4
5 KERNEL=/boot/zImage-@VERSION@.fiasco
6
7 FLASHER=/sbin/fiasco-image-update
8
9 # they say this is The Right Way (tm) to check for
10 # scratchbox environment
11 if [ -L /targets/links/scratchbox.config ]; then
12         # hehe
13         true
14 else
15         if [ -f $KERNEL -a -x $FLASHER ]; then
16                 $FLASHER $KERNEL
17         fi
18 fi
19
20 update-sudoers
21
22 #DEBHELPER#
23