0.9.1.041-maemo.2 release tagged
[maemo-efl] / tags / 0.9.1.041-maemo.2 / edje / debian / rules
1 #!/usr/bin/make -f
2
3 include /usr/share/cdbs/1/rules/debhelper.mk
4 include /usr/share/cdbs/1/class/autotools.mk
5
6 DEB_BUILD_ARCH  ?= $(shell dpkg-architecture -qDEB_BUILD_ARCH)
7
8 ifneq (,$(findstring armel,$(DEB_BUILD_ARCH)))
9         DEB_CONFIGURE_SCRIPT_ENV += CFLAGS="$(CFLAGS) -DNDEBUG=1 -fomit-frame-pointer -O2 -mfpu=vfp -mfloat-abi=softfp -mcpu=arm1136jf-s -ffast-math -funsafe-math-optimizations -fno-math-errno -fsingle-precision-constant"
10 endif