Updated changelog
[maemo-efl] / trunk / e_dbus / debian / patches / 01-e_dbus-bora-compile-fix.diff
1 diff -upNr e_dbus.old/configure e_dbus.new/configure
2 --- e_dbus.old/configure        2007-12-10 22:35:43.000000000 -0200
3 +++ e_dbus.new/configure        2007-12-10 22:36:29.000000000 -0200
4 @@ -12751,18 +12751,18 @@ if test -n "$PKG_CONFIG"; then
5      else
6          if test -n "$PKG_CONFIG" && \
7      { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"
8 -  dbus-1 >= 0.62
9 +  dbus-1 >= 0.61
10    ecore >= 0.9.9
11  \"") >&5
12    ($PKG_CONFIG --exists --print-errors "
13 -  dbus-1 >= 0.62
14 +  dbus-1 >= 0.61
15    ecore >= 0.9.9
16  ") 2>&5
17    ac_status=$?
18    echo "$as_me:$LINENO: \$? = $ac_status" >&5
19    (exit $ac_status); }; then
20    pkg_cv_EDBUS_CFLAGS=`$PKG_CONFIG --cflags "
21 -  dbus-1 >= 0.62
22 +  dbus-1 >= 0.61
23    ecore >= 0.9.9
24  " 2>/dev/null`
25  else
26 @@ -12778,18 +12778,18 @@ if test -n "$PKG_CONFIG"; then
27      else
28          if test -n "$PKG_CONFIG" && \
29      { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"
30 -  dbus-1 >= 0.62
31 +  dbus-1 >= 0.61
32    ecore >= 0.9.9
33  \"") >&5
34    ($PKG_CONFIG --exists --print-errors "
35 -  dbus-1 >= 0.62
36 +  dbus-1 >= 0.61
37    ecore >= 0.9.9
38  ") 2>&5
39    ac_status=$?
40    echo "$as_me:$LINENO: \$? = $ac_status" >&5
41    (exit $ac_status); }; then
42    pkg_cv_EDBUS_LIBS=`$PKG_CONFIG --libs "
43 -  dbus-1 >= 0.62
44 +  dbus-1 >= 0.61
45    ecore >= 0.9.9
46  " 2>/dev/null`
47  else
48 @@ -12811,12 +12811,12 @@ else
49  fi
50          if test $_pkg_short_errors_supported = yes; then
51                 EDBUS_PKG_ERRORS=`$PKG_CONFIG --short-errors --errors-to-stdout --print-errors "
52 -  dbus-1 >= 0.62
53 +  dbus-1 >= 0.61
54    ecore >= 0.9.9
55  "`
56          else
57                 EDBUS_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "
58 -  dbus-1 >= 0.62
59 +  dbus-1 >= 0.61
60    ecore >= 0.9.9
61  "`
62          fi
63 @@ -12824,7 +12824,7 @@ fi
64         echo "$EDBUS_PKG_ERRORS" >&5
65  
66         { { echo "$as_me:$LINENO: error: Package requirements (
67 -  dbus-1 >= 0.62
68 +  dbus-1 >= 0.61
69    ecore >= 0.9.9
70  ) were not met:
71  
72 @@ -12838,7 +12838,7 @@ and EDBUS_LIBS to avoid the need to call
73  See the pkg-config man page for more details.
74  " >&5
75  echo "$as_me: error: Package requirements (
76 -  dbus-1 >= 0.62
77 +  dbus-1 >= 0.61
78    ecore >= 0.9.9
79  ) were not met:
80  
81 diff -upNr e_dbus.old/configure.in e_dbus.new/configure.in
82 --- e_dbus.old/configure.in     2007-12-10 22:35:10.000000000 -0200
83 +++ e_dbus.new/configure.in     2007-12-10 22:35:59.000000000 -0200
84 @@ -26,7 +26,7 @@ version_info=`expr $VMAJ + $VMIN`":$VMIC
85  AC_SUBST(version_info)
86  
87  PKG_CHECK_MODULES([EDBUS], [
88 -  dbus-1 >= 0.62
89 +  dbus-1 >= 0.61
90    ecore >= 0.9.9
91  ])
92