Make it bitbake-able without the -b switch by correcting DEPENDS variables
[oespirit1] / clinkc_2.0.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "CyberLink for C UPnP library support"
5 HOMEPAGE = "unknown"
6 LICENSE = "unknown"
7 SECTION = "base"
8 DEPENDS = "curl libxml2"
9 PR = "r0"
10
11 SRC_URI = "http://repository.maemo.org/pool/fremantle/free/c/${PN}/${PN}_${PV}.orig.tar.gz \
12            file://clinkc/mer-changes.patch;patch=1;pnum=0"
13
14 S = "${WORKDIR}/${PN}"
15
16 inherit autotools pkgconfig
17
18 do_stage(){
19     autotools_stage_all
20 }