Added gtk+ recipe for maemo-gtk changes
[oespirit1] / libopenobex1_1.3.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Free implementation of the object exchange library"
5 HOMEPAGE = "www.openobex.org"
6 LICENSE = "GPL"
7 SECTION = "base"
8 DEPENDS = "bluez cdbs"
9 PR = "r3"
10
11 SRC_URI = "http://repository.maemo.org/pool/diablo/free/libo/${PN}/${PN}_${PV}osso5.tar.gz"
12
13 S = "${WORKDIR}/${PN}-${PV}osso5"
14
15 inherit autotools pkgconfig
16
17 do_stage(){
18     autotools_stage_all
19 }