Make it bitbake-able without the -b switch by correcting DEPENDS variables
[oespirit1] / osso-af-utils_2.0.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Assortment of small programs for the application framework"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GPL"
7 SECTION = "base"
8 DEPENDS = "libx11 libdbus-1 libosso libxsp libpng12 libgtk2.0 x11proto-core x11proto-input libxi libgconf2 esound libjpeg62 libcanberra" 
9
10 PR = "r3"
11
12 SRC_URI = "http://repository.maemo.org/pool/fremantle/free/o/${PN}/${PN}_${PV}-3+0m5.tar.gz"
13
14 require osso.inc
15
16 inherit autotools pkgconfig gtk-icon-cache
17
18 FILES_${PN} += "${datadir}/icons/"
19
20