Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / osso-gwconnect_1.0.12.bb
1 # Copyright (C) 2009 Kirtika B Ruchandani <kirtibr@gmail.com> 
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Nokia OSSO connectivity library & Bluetooth connectivity applications"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GPL"
7 SECTION = "base"
8 DEPENDS = "libosso libhildon bluez-libs"
9 PR = "r1"
10
11
12 SRC_URI = "http://repository.maemo.org/pool/maemo5.0beta/free/o/${PN}/${PN}_${PV}.tar.gz"
13
14
15 inherit autotools pkgconfig 
16
17 do_configure_prepend() {
18         # remove Werror from OSSO_CFLAGS
19         sed -i s:-Werror::g configure.ac
20 }
21
22 do_stage() {
23         autotools_stage_all
24 }
25
26