Debian lenny version packages
[pkg-perl] / deb-src / libio-socket-ssl-perl / libio-socket-ssl-perl-1.16 / debian / rules
1 #!/usr/bin/make -f
2
3 include /usr/share/quilt/quilt.make
4
5 build: build-stamp
6 build-stamp: $(QUILT_STAMPFN)
7         dh build
8         touch $@
9
10 clean: unpatch
11         dh $@
12
13 install: install-stamp
14 install-stamp: build-stamp
15         dh install
16         touch $@
17
18 binary-arch:
19
20 binary-indep: install
21         dh $@
22
23 binary: binary-arch binary-indep
24
25 .PHONY: binary binary-arch binary-indep install clean build