Added correct PATH and SBOX_REDIRECT_IGNORE and PERL5LIB envs in rules for libalien...
[pkg-perl] / deb-src / libalien-wxwidgets-perl / libalien-wxwidgets-perl-0.50 / debian / rules
index 21bfb25..e42332e 100755 (executable)
@@ -15,6 +15,10 @@ NEXTPATCH:=$(shell expr $(VPATCH) + 1 2>/dev/null || expr `echo $(VPATCH) | cut
 %:
        dh --with quilt $@
 
 %:
        dh --with quilt $@
 
+override_dh_install:
+       ./Build install --destdir debian/libalien-wxwidgets-perl
+       dh_install
+
 override_dh_gencontrol:
        echo 'wx:current=$(VMAJOR).$(VMINOR).$(VPATCH)~' \
                >> debian/libalien-wxwidgets-perl.substvars
 override_dh_gencontrol:
        echo 'wx:current=$(VMAJOR).$(VMINOR).$(VPATCH)~' \
                >> debian/libalien-wxwidgets-perl.substvars